Rode sleutel in teller en niet starten

Ontsteking, verlichting en meer...Van accu tot zekering!
Gesloten
Bericht
Auteur
Ferry
50-99
50-99
Berichten: 51
Lid geworden op: 30 mei 2014, 06:05

Rode sleutel in teller en niet starten

#1 Bericht door Ferry » 04 aug 2015, 05:58

Vorige week tijdens een rit is bij mijn 2005 Sportster de massa kabel tussen accu en motorblok afgebroken.
De motor viel uiteraard uit en zoals altijd bij een massa probleem waren er wat rare effecten.

Nadat ik het euvel had gevonden en gerepareerd lijkt alles weer in orde. Er is weer licht enz.
De motor start alleen niet. Bij aanzetten contact gaat er een rood sleuteltje branden in de teller. Ook werken de knipperlichten niet meer.

Ik weet dat mijn motor niet is uitgevoerd met het security systeem. Ik las op een ander forum dat het rode sleuteltje ook kan gaan branden bij security issues.

Bij uitlezen foutcodes heb ik in het Sp menu (Sp is de teller unit begreep ik?) een code 1255. Deze code betekent serial data fout.
Wie heeft hier raad mee? Motor elektra lukt me vrij aardig, maar alle slimme kastjes waaraan niks te meten is maakt het me even moeilijk...

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Rode sleutel in teller en niet starten

#2 Bericht door Jep » 04 aug 2015, 06:38

Accupolen los ,tegen elkaar koppelen (reset),een kwartiertje laten staan en nog eens proberen.
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

Ferry
50-99
50-99
Berichten: 51
Lid geworden op: 30 mei 2014, 06:05

Re: Rode sleutel in teller en niet starten

#3 Bericht door Ferry » 04 aug 2015, 08:39

Jep schreef:Accupolen los ,tegen elkaar koppelen (reset),een kwartiertje laten staan en nog eens proberen.


Been there, done that. Werkt niet.

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Rode sleutel in teller en niet starten

#4 Bericht door Jep » 04 aug 2015, 10:46

Owkay,kon het niet terugvinden in je verhaal,succes verder.
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

reemcoo
10-24
10-24
Berichten: 15
Lid geworden op: 01 aug 2015, 10:45

Re: Rode sleutel in teller en niet starten

#5 Bericht door reemcoo » 05 aug 2015, 16:48

Hallo Ferry,

Begrijp ik dat je startmotor niet loopt of slaat de motor niet aan ?
Als startmotor wel rond gaat check of hij vonkt...

Ferry
50-99
50-99
Berichten: 51
Lid geworden op: 30 mei 2014, 06:05

Re: Rode sleutel in teller en niet starten

#6 Bericht door Ferry » 06 aug 2015, 14:40

Het bleek de TSM module. De stekker zat er niet goed in.

Alle foutcodes gewist en nu werkt alles weer.

Felix
2500++
2500++
Berichten: 6716
Lid geworden op: 30 okt 2009, 23:58

Re: Rode sleutel in teller en niet starten

#7 Bericht door Felix » 08 aug 2015, 08:53

das mooi x201
" R2 "
Life's a Bitch... Thank God There's Sportsters!

Gesloten

Terug naar “TECHNIEK > electriciteit”