Vervelend Start probleem HUGGER 89

Onderhoud, reparatie, revisie etc.
Gesloten
Bericht
Auteur
MichaelCoppen
5-9
5-9
Berichten: 9
Lid geworden op: 19 jan 2015, 08:52

Vervelend Start probleem HUGGER 89

#1 Bericht door MichaelCoppen » 21 jul 2015, 13:10

Middag mannen,

Sinds een korte tijd startte mijn Sporty niet meer met de Start Knop.
Dus wij dachten dat er een kabelbreuk ergens bij de Startknop zat, want als wij aan de kabel trokken
startte ze niet en als we de kabel richting de accu duwde startte ze wel.
Dus kabel open gehaald en weer mooi aan elkaar gesoldeerd. Daarna startte ze meteen met de start knop.(en die 10 keer erna ook)
Daarna ben ik een eind gaan rijden, na een uur had ik even een rookpauze.... Dus ik ga weer op me motor
zitten en duw weer op de start knop. En helaas ze deed weer niks ! Dus weer lekker aanduwen...
Nu ben ik erachter gekomen dat het niet aan het startrelais ligt,, (Er zit nu een nieuwe op )
Ze start zodra ik wil gaan rijden met de knop, maar zodra ik een stuk gereden heb en de motor is warm
doet de Startknop het bijna nooit. (Het startrelais maakt wel geluid).. Heeeel af en toe als ik een klein stukje gereden hebt start ze wel met de knop.
Heeft iemand enig idee waar dit aan kan liggen ? Want zodra ik een dag erna wil gaan rijden start ze zonder problemen...
En ik word toch een beetje moe van het aanduwen na een pauze....
Het is een Sporty HUGGER 883 uit 89...

Greets

Bow
2500++
2500++
Berichten: 2637
Lid geworden op: 26 feb 2012, 07:25

Re: Vervelend Start probleem HUGGER 89

#2 Bericht door Bow » 21 jul 2015, 17:03

Kijk je aan sluit punten bij je contact slot eens na op oxidatie of op draadjes die los zitten

scene
10-24
10-24
Berichten: 19
Lid geworden op: 06 jul 2015, 19:56

Re: Vervelend Start probleem HUGGER 89

#3 Bericht door scene » 21 jul 2015, 19:39

Is je start accu origineel Harley of een ander merk. Lijkt verdacht veel op te weinig start capaciteit.

MichaelCoppen
5-9
5-9
Berichten: 9
Lid geworden op: 19 jan 2015, 08:52

Re: Vervelend Start probleem HUGGER 89

#4 Bericht door MichaelCoppen » 22 jul 2015, 15:26

Ik zal morgen me Contactslot eens nalopen.
Het is geen Harley accu.. En ik weet dat er toevallig ook een te kleine accu op zit.
Deze heb ik nu een jaar gebruikt en hij werkte prima, tot een maand geleden ong.
De accu is nu een jaar oud dus misschien dat dat het is inderdaad !
Ik zal voor de zekerheid eens een andere proberen,,

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Vervelend Start probleem HUGGER 89

#5 Bericht door Jep » 22 jul 2015, 16:29

Of de startmotor(solenoid op de startmotor)

Afbeelding
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

Bow
2500++
2500++
Berichten: 2637
Lid geworden op: 26 feb 2012, 07:25

Re: Vervelend Start probleem HUGGER 89

#6 Bericht door Bow » 22 jul 2015, 17:57

Van welke sportster is die startmotor Jep x26

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Vervelend Start probleem HUGGER 89

#7 Bericht door Jep » 22 jul 2015, 19:17

Ter voorbeeld voor de TS,niet mijn starter i.i.g. q117
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

rene53catalina

Re: Vervelend Start probleem HUGGER 89

#8 Bericht door rene53catalina » 22 jul 2015, 21:05

hij glimt wel mooi :-) :-)

scene
10-24
10-24
Berichten: 19
Lid geworden op: 06 jul 2015, 19:56

Re: Vervelend Start probleem HUGGER 89

#9 Bericht door scene » 23 jul 2015, 11:13

MichaelCoppen schreef:Ik zal morgen me Contactslot eens nalopen.
Het is geen Harley accu.. En ik weet dat er toevallig ook een te kleine accu op zit.
Deze heb ik nu een jaar gebruikt en hij werkte prima, tot een maand geleden ong.
De accu is nu een jaar oud dus misschien dat dat het is inderdaad !
Ik zal voor de zekerheid eens een andere proberen,,


Volgens mij heb je 450 amp startvermogen nodig..............je kunt het even navragen bij een HD dealer

Bow
2500++
2500++
Berichten: 2637
Lid geworden op: 26 feb 2012, 07:25

Re: Vervelend Start probleem HUGGER 89

#10 Bericht door Bow » 23 jul 2015, 13:10

12V19aH is wel voldoende hoor qua start vermogen,450amp kun je de straat voorzien van stroom

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Vervelend Start probleem HUGGER 89

#11 Bericht door Jep » 23 jul 2015, 16:34

Bow schreef:12V19aH is wel voldoende hoor qua start vermogen,450amp kun je de straat voorzien van stroom

CCA (!) q19

http://www.optimabatteries.com/en-us/ex ... -cca-mean/
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

scene
10-24
10-24
Berichten: 19
Lid geworden op: 06 jul 2015, 19:56

Re: Vervelend Start probleem HUGGER 89

#12 Bericht door scene » 23 jul 2015, 20:16

Startvermogen velly important q28 Optima ken ik beroepsmatig zal ik niet kopen. Its your choice. Ik had het zelfde probleem, origineel HD erin en problems foetsie,.....,maar tis maar een tip je hoeft niet natuurlijk ,inderdaad je kan je accu laten testen en kijken hoeveel CCA die aangeeft .dat leert je snel genoeg of de accu goed is.

scene
10-24
10-24
Berichten: 19
Lid geworden op: 06 jul 2015, 19:56

Re: Vervelend Start probleem HUGGER 89

#13 Bericht door scene » 23 jul 2015, 20:23

Sponsor Hefra kan tekst en uitleg geven,vragen maar René......

Bow
2500++
2500++
Berichten: 2637
Lid geworden op: 26 feb 2012, 07:25

Re: Vervelend Start probleem HUGGER 89

#14 Bericht door Bow » 23 jul 2015, 20:32

scene schreef:Sponsor Hefra kan tekst en uitleg geven,vragen maar René......

En ook nog goedkoop een goeie accu leveren x26

Gebruikersavatar
Jep
1000-1249
1000-1249
Berichten: 1014
Lid geworden op: 14 mei 2014, 10:04

Re: Vervelend Start probleem HUGGER 89

#15 Bericht door Jep » 24 jul 2015, 07:25

scene schreef:Sponsor Hefra kan tekst en uitleg geven,vragen maar René......

Welk filiaal ? Tekst en uitleg doen we hier wel x201
1990 Sportster XLH 1200
1989 Kawa zx-10 tomcat

Wittedavidson
50-99
50-99
Berichten: 51
Lid geworden op: 01 feb 2014, 07:43

Re: Vervelend Start probleem HUGGER 89

#16 Bericht door Wittedavidson » 08 aug 2015, 21:14

De mijne 1986 starte soms ook niet , deed gewoon niets als je op de startknop duwde .
Nu heb ik het gevonden , maar nog niet echt opgelost , ...ik moet um ff in de versnelling zetten beetje bewegen en dan weer in de vrij en hij start weer !!!!

Gesloten

Terug naar “TECHNIEK > Onderhoud en Reparatie”